Serious issue(s) with my VIP status...

Zell

Member
Last night I donated $5NZD to the server, and in return 0zlw granted me Silver VIP status.

Well. There's a couple of problems that I have encountered...
The first being last night, after I'd gotten to be a VIP, the /warp command didn't bring up a list of warps. Instead it just told me I had no permission. Not an important issue, as such...
And the second, and most severe being that now I'm not a VIP at all. I can't change game-modes, nor do i have the Silver[VIP] title next to my name on the chat, instead I just have the plain, white [User] one... Um, also, my nickname is still "~McNugget", even though it doesn't display that I'm a VIP... Anyhow, when I tried to change it to test if that at least worked, it said I didn't have permission...

So, if you can do something about this, that would be amazing.
And I know you guys have a lot on your plate, so don't stress over it. :)
Thanks in advance, Zell.
 

0zlw

Veteran
Veteran
Minecraft Username
0zlw
Yeah, VIP has some issues atm, primarily with permissions changes being rolled back, which means that when the server restart files with changes get overwritten. Cptwin needs to edit a file to make the changes permanent.
 

Crusafier

Member
yeah totally solveable. just gotta wait for cptwin buddy, so max a couple of days issue but it'll get fixed and won't be an issue afterwards :)
 
Top