Lolnet launcher issues.

HAS135

New Member
I have been having a lot of issues with the lolnet launcher. I can't get any mode pack to work unless I am using my normal mc launcher. I also end up crashing pretty much every time I start he lolnet launcher up. I am not sure why this happens but I would like some assistance please.
 

0zlw

Veteran
Veteran
Minecraft Username
0zlw
Would you be able to get the error that you get while launching the launcher. There should be a log which you can upload to pastebin.
 

HAS135

New Member
To report this error, please provide:

java.net.ConnectException: Connection timed out: connect
at java.net.TwoStacksPlainSocketImpl.socketConnect(Native Method)
at java.net.AbstractPlainSocketImpl.doConnect(Unknown Source)
at java.net.AbstractPlainSocketImpl.connectToAddress(Unknown Source)
at java.net.AbstractPlainSocketImpl.connect(Unknown Source)
at java.net.PlainSocketImpl.connect(Unknown Source)
at java.net.SocksSocketImpl.connect(Unknown Source)
at java.net.Socket.connect(Unknown Source)
at sun.security.ssl.SSLSocketImpl.connect(Unknown Source)
at sun.security.ssl.BaseSSLSocketImpl.connect(Unknown Source)
at sun.net.NetworkClient.doConnect(Unknown Source)
at sun.net.www.http.HttpClient.openServer(Unknown Source)
at sun.net.www.http.HttpClient.openServer(Unknown Source)
at sun.net.www.protocol.https.HttpsClient.<init>(Unknown Source)
at sun.net.www.protocol.https.HttpsClient.New(Unknown Source)
at sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.getNewHttpClient(Unknown Source)
at sun.net.www.protocol.http.HttpURLConnection.plainConnect(Unknown Source)
at sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.connect(Unknown Source)
at sun.net.www.protocol.https.HttpsURLConnectionImpl.connect(Unknown Source)
at com.skcraft.launcher.util.HttpRequest.execute(HttpRequest.java:129)
at com.skcraft.launcher.auth.YggdrasilLoginService.login(YggdrasilLoginService.java:42)
at com.skcraft.launcher.dialog.LoginDialog$LoginCallable.call(LoginDialog.java:328)
at com.skcraft.launcher.dialog.LoginDialog$LoginCallable.call(LoginDialog.java:316)
at java.util.concurrent.FutureTask.run(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
 

James137137

Member
Minecraft Username
James137137
seems it is having issues in downloading the modpack....

Also with the username and password can you make sure they are your mojang account.

if it still doesn't work try pressing "play Offline" just to make sure it downloads

 

HAS135

New Member
The thing is everytime I try log on to it even when playing offline it reverts me back to the launcher and I am not sure why. Then when I play minecraft on my normal launcher the lolnet launcher works.
 

HAS135

New Member
And only half the time this will work. The other half of the time it will crash my computer. I dunno if it's the launcher or my computer that is causing the problem.
 

HAS135

New Member
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# An error report file with more information is saved as:
# C:\Documents and Settings\Default\Application Data\LolnetData\instances\Pixelmon Package\minecraft\hs_err_pid4984.log
#
# If you would like to submit a bug report, please visit:
# http://bugreport.sun.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
AL lib: (EE) alc_cleanup: 1 device not closed
Process ended with code: 1







This is what it says when if fails to launch
 

James137137

Member
Minecraft Username
James137137
coudl yup upload

C:\Documents and Settings\Default\Application Data\LolnetData\instances\Pixelmon Package\minecraft\hs_err_pid4984.log
 

HAS135

New Member
Just thought I would let you know the launcher will work occasionally. It normaly takes a while to get working and crashes randomly while I am playing. I am starting to think that it might just be my computer that is the problem.
 

HAS135

New Member
Just thought I would let you know the launcher will work occasionally. It normaly takes a while to get working and crashes randomly while I am playing. I am starting to think that it might just be my computer that is the problem.
 

Arns

Veteran
Veteran
Minecraft Username
Arns
Just a though, have you tried deleting the launcher then re-downloading it. Or deleting the LolnetData file then re-downloading the pack?
If you want to delete the LolnetData file and you run windows you can:
Go to start menu type run then press enter.
Once you have done that a file should appear.
At the top you will see .minecraft if you are in the right folder.
You don't enter that file though.
Scroll down and you'll find the LolnetData file..
Delete that and start your launcher again..
Hope this helps
Cheers
Arns
:D
 

HAS135

New Member
I cannot seem to find the lolnet file. I found the .minecraft file though so i am hoping i went to the right place.
 

HAS135

New Member
I managed to find the folder and I deleted it and all that but it still won't work...
What I find strange is why the launcher won't work unless I have my normal minecraft launcher up and running. And does everyone else get a messages and error page everytime they try log onto a mod on the launcher?
 
Top